This Release fixes the Plugin issues with Latest WordPress Versions 2.6/2.6.1.

This might as well work with 2.5 series. However this Plugin version will not work with earlier to wordpress 2.5, use the WP User Manager 0.4 with earlier wordpress releases.

NOTE: To use this Plugin version your wp-login.php needs to be changed a little. Open the wp-login.php and search for the function register_new_user and then add the following line:

global $errors;

Otherwise this version will not work.

http://www.dealsway.net/downloads/wp-user-manager-0.5.zip

Note: We are back and we will answer varies questions asked in other places.